AVG-382

Package strongswan
Status Fixed
Severity Low
Type denial of service
Affected 5.5.3-3
Fixed 5.5.3-4
Current 5.6.3-1 [community]
Ticket None
Created Mon Aug 14 15:38:09 2017
Issue Severity Remote Type Description
CVE-2017-11185 Low Yes Denial of service
Fixed a DoS vulnerability in the gmp plugin that was caused by insufficient input validation when verifying RSA signatures, which requires decryption with...
Date Advisory Package Description
14 Aug 2017 ASA-201708-13 strongswan denial of service
References
https://wiki.strongswan.org/versions/66