AVG-394

Package linux-zen
Status Fixed
Severity High
Type arbitrary code execution
Affected 4.13.1-1.1
Fixed 4.13.2-1
Current 4.19.8.zen2-1 [extra]
Ticket FS#55601
Created Tue Sep 12 18:30:45 2017
Issue Severity Remote Type Description
CVE-2017-1000251 High Yes Arbitrary code execution
A stack buffer overflow flaw was found in the way the Bluetooth subsystem of the Linux kernel processed pending L2CAP configuration responses from a client....
Date Advisory Package Description
18 Sep 2017 ASA-201709-12 linux-zen arbitrary code execution