AVG-404

Package apache
Status Fixed
Severity High
Type information disclosure
Affected 2.4.27-1
Fixed 2.4.27-2
Current 2.4.38-1 [extra]
Ticket None
Created Mon Sep 18 13:32:39 2017
Issue Severity Remote Type Description
CVE-2017-9798 High Yes Information disclosure
An use after free vulnerability has been discovered in Apache HTTP 2.4.27 that causes a corrupted Allow header to be constructed in response to HTTP OPTIONS...
Date Advisory Package Description
18 Sep 2017 ASA-201709-15 apache information disclosure