AVG-415

Package lib32-krb5
Status Fixed
Severity High
Type arbitrary code execution
Affected 1.15.1-1
Fixed 1.15.2-1
Current 1.16.1-1 [multilib]
Ticket None
Created Mon Sep 25 21:15:32 2017
Issue Severity Remote Type Description
CVE-2017-11462 High Yes Arbitrary code execution
A double free vulnerability has been discovered in MIT Kerberos 5 (aka krb5) allowing attackers to crash the application or possibly execute arbitrary code...
Date Advisory Package Description
05 Oct 2017 ASA-201710-9 lib32-krb5 arbitrary code execution
References
https://web.mit.edu/kerberos/krb5-1.15/