AVG-436

Package lib32-krb5
Status Not affected
Severity Medium
Type denial of service
Affected 1.15.1-1
Fixed 1.15.2-1
Current 1.16.1-1 [multilib]
Ticket None
Created Thu Oct 5 16:22:19 2017
Issue Severity Remote Type Description
CVE-2017-11368 Medium Yes Denial of service
A denial of service flaw was found in MIT Kerberos krb5kdc service. An authenticated attacker could use this flaw to cause krb5kdc to exit with an assertion...
Notes
Not affected as the lib32 variant doesn't contain the Kerberos krb5kdc service.