AVG-464 log

Package lib32-libcurl-gnutls
Status Fixed
Severity Medium
Type information disclosure
Affected 7.56.0-1
Fixed 7.56.1-1
Current 7.67.0-2 [multilib]
Ticket None
Created Mon Oct 23 08:12:40 2017
Issue Severity Remote Type Description
CVE-2017-1000257 Medium Yes Information disclosure
A heap buffer overrun flaw was found in the IMAP handler of libcurl >= 7.20.0 and < 7.56.1. An IMAP FETCH response line indicates the size of the returned...
Date Advisory Package Description
02 Nov 2017 ASA-201711-9 lib32-libcurl-gnutls information disclosure
References
https://curl.haxx.se/docs/adv_20171023.html