AVG-501

Package perl-xml-libxml
Status Fixed
Severity High
Type arbitrary code execution
Affected 2.0129-1
Fixed 2.0130-1
Current 2.0132-2 [extra]
Ticket FS#56377
Created Sun Nov 19 13:20:34 2017
Issue Severity Remote Type Description
CVE-2017-10672 High Yes Arbitrary code execution
A use-after-free vulnerability has been discovered in the perl XML- LibXML module before 2.0130 which allows remote attackers to execute arbitrary code by...
Date Advisory Package Description
18 Jan 2018 ASA-201801-15 perl-xml-libxml arbitrary code execution
References
https://rt.cpan.org/Public/Bug/Display.html?id=122246