AVG-541

Package libextractor
Status Vulnerable
Severity Medium
Type denial of service
Affected 1.6-2
Fixed Unknown
Current 1.6-2 [community]
Ticket Create
Created Thu Dec 7 18:06:36 2017
Issue Severity Remote Type Description
CVE-2017-17440 Medium Yes Denial of service
GNU Libextractor 1.6 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted GIF, IT (Impulse...