AVG-557

Package linux-zen
Status Vulnerable
Severity High
Type access restriction bypass
Affected 4.14.11-1
Fixed Unknown
Current 4.17.2-1 [extra]
Ticket Create
Created Thu Jan 4 11:21:07 2018
Issue Severity Remote Type Description
CVE-2017-5753 High Yes Access restriction bypass
An industry-wide issue was found in the way many modern microprocessor designs have implemented speculative execution of instructions (a commonly used...
CVE-2017-5715 High No Access restriction bypass
An industry-wide issue was found in the way many modern microprocessor designs have implemented speculative execution of instructions (a commonly used...