AVG-589

Package bind
Status Fixed
Severity High
Type denial of service
Affected 9.11.2-1
Fixed 9.11.2.P1-1
Current 9.13.7-1 [extra]
Ticket None
Created Thu Jan 18 01:59:05 2018
Issue Severity Remote Type Description
CVE-2017-3145 High Yes Denial of service
A use-after-free flaw leading to denial of service was found in the way BIND before 9.11.2.P1, 9.10.6-P1 and 9.9.11-P1 internally handled cleanup operations...
Date Advisory Package Description
18 Jan 2018 ASA-201801-16 bind denial of service