AVG-641 log

Package libcdio
Status Fixed
Severity High
Type arbitrary code execution
Affected 1.1.0-1
Fixed 2.0.0-1
Current 2.1.0-1 [extra]
Ticket None
Created Mon Feb 26 17:22:40 2018
Issue Severity Remote Type Description
CVE-2017-18201 High Yes Arbitrary code execution
An issue was discovered in GNU libcdio before 2.0.0. There is a double free in get_cdtext_generic() in lib/driver/_cdio_generic.c.