AVG-643

Package postgresql
Status Fixed
Severity High
Type privilege escalation
Affected 10.2-1
Fixed 10.3-1
Current 11.5-3 [testing]
11.5-1 [extra]
Ticket None
Created Thu Mar 1 17:00:37 2018
Issue Severity Remote Type Description
CVE-2018-1058 High Yes Privilege escalation
A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other users. An attacker with a user account could use this flaw...
Date Advisory Package Description
11 Mar 2018 ASA-201803-9 postgresql privilege escalation