AVG-669

Package zsh
Status Fixed
Severity High
Type arbitrary code execution
Affected 5.4.2-2
Fixed 5.5-1
Current 5.6.2-1 [extra]
Ticket None
Created Wed Apr 11 09:04:23 2018
Issue Severity Remote Type Description
CVE-2018-1100 High No Arbitrary code execution
A stack-based buffer overflow has been found in zsh <= 5.4.2, in the checkmailpath() function, where unchecked strings from the MAILCHECK variable are...
Date Advisory Package Description
11 Apr 2018 ASA-201804-5 zsh arbitrary code execution