AVG-671 log

Package libxml2
Status Fixed
Severity Medium
Type denial of service
Affected 2.9.5+6+g07e227ed-1
Fixed 2.9.6+3+g5af594d8-1
Current 2.9.10-1 [extra]
Ticket None
Created Sun Apr 15 17:09:16 2018
Issue Severity Remote Type Description
CVE-2017-18258 Medium Yes Denial of service
A security issue has been found in libxml2 <= 2.9.6 compiled with LZMA support enabled, in the xz_head function in xzlib.c. This flaw allows a remote...