AVG-672

Package libxml2
Status Fixed
Severity Medium
Type denial of service
Affected 2.9.8-4
Fixed 2.9.8-5
Current 2.9.8-5 [extra]
Ticket None
Created Sun Apr 15 17:09:57 2018
Issue Severity Remote Type Description
CVE-2018-9251 Medium Yes Denial of service
A security issue has been found in libxml2 <= 2.9.8 compiled with LZMA support enabled, in the xz_decomp function in xzlib.c. This flaw allows a remote...
Date Advisory Package Description
01 Oct 2018 ASA-201810-3 libxml2 denial of service