AVG-716

Package flashplugin
Status Fixed
Severity Critical
Type multiple issues
Affected 29.0.0.171-1
Fixed 30.0.0.113-1
Current 32.0.0.156-1 [extra]
Ticket None
Created Sat Jun 9 20:42:43 2018
Issue Severity Remote Type Description
CVE-2018-5002 Critical Yes Arbitrary code execution
A stack-based buffer overflow has been found in Adobe Flash Player before 30.0.0.113, leading to arbitrary code execution.
CVE-2018-5001 High Yes Information disclosure
An out-of-bounds read has been found in Adobe Flash Player before 30.0.0.113, leading to information disclosure.
CVE-2018-5000 High Yes Information disclosure
An integer overflow issue has been found in Adobe Flash Player before 30.0.0.113, leading to information disclosure.
CVE-2018-4945 Critical Yes Arbitrary code execution
A type confusion issue has been found in Adobe Flash Player before 30.0.0.113, leading to arbitrary code execution.
Date Advisory Package Description
09 Jun 2018 ASA-201806-7 flashplugin multiple issues
References
https://helpx.adobe.com/security/products/flash-player/apsb18-19.html