AVG-724

Package qutebrowser
Status Fixed
Severity Medium
Type cross-site scripting
Affected 1.3.2-1
Fixed 1.3.3-1
Current 1.6.0-1 [community]
Ticket None
Created Tue Jun 26 19:12:46 2018
Issue Severity Remote Type Description
CVE-2018-1000559 Medium Yes Cross-site scripting
qutebrowser before 1.3.3 contains a Cross Site Scripting (XSS) vulnerability that can result in a website stealing the user's browsing history. This attack...
Date Advisory Package Description
26 Jun 2018 ASA-201806-13 qutebrowser cross-site scripting