AVG-784

Package linux
Status Fixed
Severity Low
Type denial of service
Affected 4.18.12.arch1-1
Fixed 4.18.13.arch1-1
Current 4.19.8.arch1-1 [core]
Ticket None
Created Thu Oct 18 23:40:28 2018
Issue Severity Remote Type Description
CVE-2018-18445 Low No Denial of service
In the Linux kernel 4.14.x before 4.14.75 and 4.18.x before 4.18.13, faulty computation of numeric bounds in the BPF verifier permits out- of-bounds memory...
Date Advisory Package Description
01 Nov 2018 ASA-201811-1 linux denial of service