AVG-82

Package neovim
Status Fixed
Severity High
Type arbitrary command execution
Affected 0.1.6-1
Fixed 0.1.7-1
Current 0.2.2-3 [community]
Ticket FS#51927
Created Tue Nov 22 16:58:21 2016
Issue Severity Remote Type Description
CVE-2016-1248 High No Arbitrary command execution
A vulnerability has been discovered in vim which would allow arbitrary shell commands to be run if a user opened a file with a malicious modeline. This is...
Date Advisory Package Description
29 Nov 2016 ASA-201611-29 neovim arbitrary command execution
Notes
No upstream release yet.