AVG-829 log

Package lib32-polkit
Status Fixed
Severity High
Type privilege escalation
Affected 0.114-1
Fixed 0.116-1
Current 0.116-1 [multilib]
Ticket None
Created Sat Dec 8 22:32:37 2018
Issue Severity Remote Type Description
CVE-2018-19788 High No Privilege escalation
A security issue has been found in polkit <= 0.115, where an unprivileged user with a UID > INT_MAX can successfully execute any systemctl command.
References
https://seclists.org/oss-sec/2018/q4/198