AVG-831

Package glibc
Status Vulnerable
Severity Medium
Type denial of service
Affected 2.28-5
Fixed Unknown
Current 2.28-5 [core]
Ticket Create
Created Sat Dec 8 22:37:08 2018
Issue Severity Remote Type Description
CVE-2018-19591 Medium Yes Denial of service
A file descriptor leak has been found in glibc <= 2.28, in the if_nametoindex() function, when processing getaddrinfo() calls with crafted interface names.
References
https://seclists.org/oss-sec/2018/q4/186