AVG-841

Package tar
Status Fixed
Severity Low
Type denial of service
Affected 1.30-2
Fixed 1.31-1
Current 1.32-1 [core]
Ticket None
Created Mon Jan 7 08:46:19 2019
Issue Severity Remote Type Description
CVE-2018-20482 Low No Denial of service
A denial of service issue has been found in GNU Tar versions up to and including 1.30. When creating archives with the --sparse option, tar would loop...
Date Advisory Package Description
08 Jan 2019 ASA-201901-1 tar denial of service
References
https://lists.gnu.org/archive/html/bug-tar/2018-12/msg00023.html