AVG-842

Package linux
Status Vulnerable
Severity High
Type information disclosure
Affected 4.20.arch1-1
Fixed Unknown
Current 5.0.4.arch1-1 [core]
Ticket Create
Created Tue Jan 8 16:53:13 2019
Issue Severity Remote Type Description
CVE-2019-5489 High Yes Information disclosure
The mincore() implementation in mm/mincore.c in the Linux kernel through 4.19.13 allowed local attackers to observe page cache access patterns of other...