AVG-858 log

Package subversion
Status Fixed
Severity High
Type denial of service
Affected 1.11.0-2
Fixed 1.11.1-1
Current 1.13.0-1 [extra]
Ticket None
Created Wed Jan 23 16:32:34 2019
Issue Severity Remote Type Description
CVE-2018-11803 High Yes Denial of service
A denial of service has been found in subversion versions prior to 1.11.1, allowing a malicious SVN client to crash a remote server using mod_dav_svn by...
Date Advisory Package Description
28 Jan 2019 ASA-201901-17 subversion denial of service
References
https://subversion.apache.org/security/CVE-2018-11803-advisory.txt