AVG-860

Package ghostscript
Status Fixed
Severity High
Type sandbox escape
Affected 9.26-1
Fixed 9.26-2
Current 9.27-1 [extra]
Ticket None
Created Tue Jan 29 23:02:47 2019
Issue Severity Remote Type Description
CVE-2019-6116 High Yes Sandbox escape
It was found that ghostscript could leak sensitive operators on the operand stack when a pseudo-operator pushes a subroutine. A specially crafted PostScript...
Date Advisory Package Description
29 Jan 2019 ASA-201901-18 ghostscript sandbox escape