AVG-869

Package poppler
Status Fixed
Severity Low
Type denial of service
Affected 0.73.0-1
Fixed 0.74.0-1
Current 0.76.0-1 [testing]
0.75.0-1 [extra]
Ticket None
Created Wed Feb 6 12:30:27 2019
Issue Severity Remote Type Description
CVE-2019-7310 Low Yes Denial of service
In Poppler 0.73.0, a heap-based buffer over-read (due to an integer signedness error in the XRef::getEntry function in XRef.cc) allows remote attackers to...