AVG-889 log

Package evolution
Status Fixed
Severity High
Type content spoofing
Affected 3.30.5-1
Fixed 3.32.0-1
Current 3.34.2-1 [extra]
Ticket None
Created Mon Feb 11 22:51:25 2019
Issue Severity Remote Type Description
CVE-2018-15587 High Yes Content spoofing
GNOME Evolution through 3.28.2 is prone to OpenPGP signatures being spoofed for arbitrary messages using a specially crafted email that contains a valid...
Date Advisory Package Description
02 Apr 2019 ASA-201904-1 evolution content spoofing