AVG-895

Package podman-docker
Status Not affected
Severity High
Type privilege escalation
Affected 1.0.0-2
Fixed Not affected
Current 1.2.0-1 [community]
Ticket None
Created Tue Feb 12 00:21:20 2019
Issue Severity Remote Type Description
CVE-2019-5736 High Yes Privilege escalation
A vulnerability discovered in runc through 1.0-rc6, as used in Docker before 18.09.2 and other products, allows attackers to overwrite the host runc binary...
Notes
podman-docker does not use a bundled runc, therefor only the runc package itself is affected.