AVG-912 log

Package elasticsearch
Status Fixed
Severity High
Type privilege escalation
Affected 6.6.0-1
Fixed 6.6.1-1
Current 7.4.2-1 [community]
Ticket None
Created Thu Feb 21 13:02:39 2019
Issue Severity Remote Type Description
CVE-2019-7611 High Yes Privilege escalation
A permission issue was found in Elasticsearch when Field Level Security and Document Level Security are disabled and the _aliases, _shrink, or _split...
Date Advisory Package Description
25 Feb 2019 ASA-201902-27 elasticsearch privilege escalation