AVG-918

Package lib32-openssl-1.0
Status Fixed
Severity Medium
Type information disclosure
Affected 1.0.2.q-1
Fixed 1.0.2.r-1
Current 1.0.2.s-1 [multilib]
Ticket None
Created Sun Mar 3 19:55:28 2019
Issue Severity Remote Type Description
CVE-2019-1559 Medium Yes Information disclosure
A padding oracle has been found in OpenSSL versions prior to 1.0.2r. This issue does not impact OpenSSL 1.1.1 or 1.1.0. If an application encounters a fatal...
Date Advisory Package Description
03 Mar 2019 ASA-201903-6 lib32-openssl-1.0 information disclosure