AVG-924 log

Package bash
Status Fixed
Severity Critical
Type arbitrary code execution
Affected 4.3.026-1
Fixed 4.3.027-1
Current 5.0.011-2 [core]
Ticket None
Created Mon Mar 18 19:04:55 2019
Issue Severity Remote Type Description
CVE-2014-6277 Critical Yes Arbitrary code execution
GNU Bash through 4.3 bash43-026 does not properly parse function definitions in the values of environment variables, which allows remote attackers to...