AVG-937 log

Package binutils
Status Fixed
Severity Medium
Type denial of service
Affected 2.27.0-1
Fixed 2.28.0-1
Current 2.33.1-2 [core]
Ticket None
Created Wed Mar 27 14:15:54 2019
Issue Severity Remote Type Description
CVE-2017-7227 Medium No Denial of service
GNU linker (ld) in GNU Binutils 2.28 is vulnerable to a heap-based buffer overflow while processing a bogus input script, leading to a program crash. This...