AVG-976 log

Package gvim
Status Fixed
Severity High
Type arbitrary code execution
Affected 8.1.1186-1
Fixed 8.1.1467-1
Current 8.1.2268-2 [extra]
Ticket None
Created Tue Jun 11 21:16:51 2019
Issue Severity Remote Type Description
CVE-2019-12735 High Yes Arbitrary code execution
getchar.c in Vim before 8.1.1365 and Neovim before 0.3.6 allows remote attackers to execute arbitrary OS commands via the :source! command in a modeline, as...
Date Advisory Package Description
11 Jun 2019 ASA-201906-9 gvim arbitrary code execution