AVG-977 log

Package python
Status Fixed
Severity High
Type information disclosure
Affected 3.7.2-1
Fixed 3.7.3-1
Current 3.8.0-1 [testing]
3.7.4-2 [extra]
Ticket None
Created Tue Jun 11 21:18:12 2019
Issue Severity Remote Type Description
CVE-2019-9636 High Yes Information disclosure
Python 2.7.x through 2.7.16 and 3.x through 3.7.2 is affected by improper Handling of Unicode Encoding (with an incorrect netloc) during NFKC normalization....
Date Advisory Package Description
18 Jun 2019 ASA-201906-17 python information disclosure