AVG-978

Package python2
Status Vulnerable
Severity High
Type information disclosure
Affected 2.7.16-1
Fixed Unknown
Current 2.7.16-1 [extra]
Ticket Create
Created Tue Jun 11 21:20:05 2019
Issue Severity Remote Type Description
CVE-2019-9636 High Yes Information disclosure
Python 2.7.x through 2.7.16 and 3.x through 3.7.2 is affected by improper Handling of Unicode Encoding (with an incorrect netloc) during NFKC normalization....