AVG-999

Package irssi
Status Fixed
Severity High
Type arbitrary code execution
Affected 1.2.0-4
Fixed 1.2.1-1
Current 1.2.1-1 [extra]
Ticket None
Created Sat Jun 29 18:16:31 2019
Issue Severity Remote Type Description
CVE-2019-13045 High Yes Arbitrary code execution
Irssi 1.0.x before 1.0.8, 1.1.x before 1.1.3, and 1.2.x before 1.2.1, when SASL is enabled, has a use after free when sending SASL login to the server.
Date Advisory Package Description
01 Jul 2019 ASA-201907-1 irssi arbitrary code execution