CVE-2015-9251 log

Source
Severity Medium
Remote Yes
Type Cross-site scripting
Description
jQuery before 3.0.0 is vulnerable to Cross-site Scripting (XSS) attacks when a cross-domain Ajax request is performed without the dataType option, causing text/javascript responses to be executed.
Group Package Affected Fixed Severity Status Ticket
AVG-1041 ruby-rdoc 6.1.1-1 6.1.2-1 Medium Fixed FS#63978
AVG-1040 ruby2.5 2.5.6-1 2.5.7-1 Medium Fixed FS#63977
Date Advisory Group Package Severity Description
02 Oct 2019 ASA-201910-5 AVG-1040 ruby2.5 Medium multiple issues
02 Oct 2019 ASA-201910-4 AVG-1041 ruby-rdoc Medium cross-site scripting
References
https://github.com/jquery/jquery/issues/2432
https://github.com/jquery/jquery/commit/f60729f3903d17917dc351f3ac87794de379b0cc