CVE-2016-4658 log

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
A use-after-free vulnerability via namespace nodes in XPointer ranges was found in libxml2.
Group Package Affected Fixed Severity Status Ticket
AVG-56 libxml2 2.9.4+4+g3169602-1 2.9.4+12+ge905f08-1 Critical Fixed
Date Advisory Group Package Severity Description
01 Nov 2016 ASA-201611-2 AVG-56 libxml2 Critical arbitrary code execution
References
https://git.gnome.org/browse/libxml2/commit/?id=c1d1f7121194036608bf555f08d3062a36fd344b
https://bugzilla.redhat.com/show_bug.cgi?id=1384424