CVE-2016-7592

Source
Severity Medium
Remote Yes
Type Information disclosure
Description
An issue in the handling of JavaScript prompts was found in WebKitGTK+ < 2.14.3, leading to potential compromise of user information while processing maliciously crafted web content. The issue was fixed through improved state management.
Group Package Affected Fixed Severity Status Ticket
AVG-146 webkit2gtk 2.14.2-2 2.14.3-1 Critical Fixed
Date Advisory Group Package Severity Description
18 Jan 2017 ASA-201701-27 AVG-146 webkit2gtk Critical multiple issues
References
https://webkitgtk.org/security/WSA-2017-0001.html