CVE-2016-7868

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
A buffer overflow vulnerability leading to code execution has been found in Adobe Flash Player < 24.0.0.186.
Group Package Affected Fixed Severity Status Ticket
AVG-108 lib32-flashplugin 11.2.202.644-1 24.0.0.186-1 Critical Fixed
AVG-107 flashplugin 11.2.202.644-1 24.0.0.186-1 Critical Fixed
Date Advisory Group Package Severity Description
15 Dec 2016 ASA-201612-17 AVG-108 lib32-flashplugin Critical multiple issues
15 Dec 2016 ASA-201612-16 AVG-107 flashplugin Critical multiple issues
References
https://helpx.adobe.com/security/products/flash-player/apsb16-39.html