CVE-2016-7993

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
A bug in util-print.c:relts_print() in tcpdump before 4.9.0 could cause a buffer overflow in multiple protocol parsers (DNS, DVMRP, HSRP, IGMP, lightweight resolver protocol, PIM).
Group Package Affected Fixed Severity Status Ticket
AVG-161 tcpdump 4.8.1-1 4.9.0-1 Critical Fixed
Date Advisory Group Package Severity Description
02 Feb 2017 ASA-201702-1 AVG-161 tcpdump Critical arbitrary code execution
References
https://www.mail-archive.com/debian-bugs-dist@lists.debian.org/msg1494526.html