CVE-2016-9434 log

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
An out of bounds write vulnerability has been discovered while handling form_int fields. An incorrect form_int fid is not properly checked and leads to an out of bounds write in forms[form_id]->next.
Group Package Affected Fixed Severity Status Ticket
AVG-73 w3m 0.5.3.git20160413-1 0.5.3.git20161031-1 Critical Fixed
Date Advisory Group Package Severity Description
18 Nov 2016 ASA-201611-18 AVG-73 w3m Critical multiple issues
References
https://github.com/tats/w3m/issues/15
http://www.openwall.com/lists/oss-security/2016/11/18/3