CVE-2017-10074

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
It was discovered that the Hotspot component of OpenJDK did not properly check for integer overflows when generating range check loop predicates.  An untrusted Java application or applet could use this flaw to corrupt JVM memory and cause it to crash or, possibly, execute arbitrary code, bypassing Java sandbox restrictions.
Group Package Affected Fixed Severity Status Ticket
AVG-380 jdk7-openjdk 7.u131_2.6.9-1 7.u151_2.6.11-1 Critical Fixed
Date Advisory Group Package Severity Description
12 Aug 2017 ASA-201708-8 AVG-380 jdk7-openjdk Critical multiple issues
References
http://hg.openjdk.java.net/jdk8u/jdk8u/hotspot/rev/37ba410ffd43