CVE-2017-11542

Source
Severity Medium
Remote Yes
Type Denial of service
Description
A heap-based out-of-bounds read vulnerability was discovered in tcpdump <= 4.9.1, in the pimv1_print function in print-pim.c. An attacker could craft a malicious pcap file or send specially crafted packets to the network that would cause tcpdump to crash when attempting to print a summary of the packet data.
Group Package Affected Fixed Severity Status Ticket
AVG-361 tcpdump 4.9.1-1 4.9.2-1 Critical Fixed
Date Advisory Group Package Severity Description
13 Sep 2017 ASA-201709-5 AVG-361 tcpdump Critical multiple issues
References
https://github.com/hackerlib/hackerlib-vul/tree/master/tcpdump-vul/heap-buffer-overflow/print-pim
https://github.com/the-tcpdump-group/tcpdump/commit/bed48062a64fca524156d7684af19f5b4a116fae