CVE-2017-15370

Source
Severity Low
Remote No
Type Denial of service
Description
There is a heap-based buffer overflow in the ImaExpandS function of ima_rw.c in Sound eXchange (SoX) 14.4.2. A crafted input will lead to a denial of service attack during conversion of an audio file.
Group Package Affected Fixed Severity Status Ticket
AVG-610 sox 14.4.2-1 14.4.2-3 Low Fixed FS#57485
References
https://github.com/mansr/sox/commit/ef3d8be0f80cbb650e4766b545d61e10d7a24c9e
https://lists.debian.org/debian-lts-announce/2017/11/msg00043.html