CVE-2017-15923 log

Source
Severity Medium
Remote Yes
Type Denial of service
Description
A denial of service vulnerability has been discovered in Konversation before 1.7.3 when handling colors in IRC messages. Any malicious user connected to the same IRC network could send a carefully crafted message that would crash the Konversation user client.
Group Package Affected Fixed Severity Status Ticket
AVG-489 konversation 1.7.2-1 1.7.3-1 Medium Fixed
Date Advisory Group Package Severity Description
12 Nov 2017 ASA-201711-19 AVG-489 konversation Medium denial of service
References
https://www.kde.org/info/security/advisory-20171112-1.txt
https://cgit.kde.org/konversation.git/commit/?h=1.7&id=34cc9556c1a089fac6b674d3bd6f2248e9512902