CVE-2017-5082

Source
Severity Low
Remote Yes
Type Insufficient validation
Description
An insufficient hardening flaw has been found in the credit card editor component of the Chromium browser.
Group Package Affected Fixed Severity Status Ticket
AVG-289 chromium 58.0.3029.110-1 59.0.3071.86-1 Critical Fixed
Date Advisory Group Package Severity Description
07 Jun 2017 ASA-201706-8 AVG-289 chromium Critical multiple issues
References
https://chromereleases.googleblog.com/2017/06/stable-channel-update-for-desktop.html
https://bugs.chromium.org/p/chromium/issues/detail?id=721579