CVE-2017-5421 log

Source
Severity Low
Remote Yes
Type Content spoofing
Description
A malicious site could spoof the contents of the print preview window if popup windows are enabled, resulting in user confusion of what site is currently loaded.
Group Package Affected Fixed Severity Status Ticket
AVG-194 firefox 51.0.1-1 52.0-1 Critical Fixed
Date Advisory Group Package Severity Description
10 Mar 2017 ASA-201703-3 AVG-194 firefox Critical multiple issues
References
https://www.mozilla.org/en-US/security/advisories/mfsa2017-05/#CVE-2017-5421
https://bugzilla.mozilla.org/show_bug.cgi?id=1301876