CVE-2017-6852

Source
Severity High
Remote Yes
Type Arbitrary code execution
Description
A heap-based buffer overflow vulnerability has been discovered in jasper in jpc_dec_decodepkt (jpc_t2dec.c) that may lead to arbitrary code execution.
Group Package Affected Fixed Severity Status Ticket
AVG-206 jasper 2.0.13-2 High Vulnerable
References
https://blogs.gentoo.org/ago/2017/01/25/jasper-heap-based-buffer-overflow-in-jpc_dec_decodepkt-jpc_t2dec-c/
https://github.com/mdadams/jasper/issues/114