CVE-2017-6969

Source
Severity Medium
Remote No
Type Denial of service
Description
It has been discovered that readelf in GNU Binutils 2.28 is vulnerable to a heap-based buffer over-read while processing corrupt RL78 binaries.
Group Package Affected Fixed Severity Status Ticket
AVG-276 binutils 2.28.0-4 High Vulnerable
References
https://sourceware.org/bugzilla/show_bug.cgi?id=21156
https://sourceware.org/git/gitweb.cgi?p=binutils-gdb.git;h=b814a36d3440de95f2ac6eaa4fc7935c322ea456